Project

General

Profile

[Solved] Centos 7 compatible?

Added by Jesús A. Suárez over 6 years ago

Hi, I would like to know if the last version is compatible with centos 7. If not, when is planned?


Replies (1)

RE: Centos 7 compatible? - Added by Antoine LUONG over 6 years ago

Hello,

We don't provide CentOS 7 packages for the moment.
However, you should be able to compile Prelude from the sources on a CentOS 7 machine without major problems.

Regards

    (1-1/1)