Project

General

Profile

Support #1031

Authentication error

Added by Robin IRLINGER 17 days ago. Updated 8 days ago.

Status:
Assigned
Priority:
Normal
Assignee:
Target version:
-
Start date:
01/06/2019
Due date:
% Done:

0%

Resolution:

Description

Hi,

I've a trouble with Auth in Prewikka. It's impossible to enable [auth loginpassword] in /etc/prewikka/prewikka.conf: "Cannot use auth mode 'loginpassword', please contact your local administrator". (cf. print screen)

Do you have any suggestions ?

Thanks.

Robin

Capture d’écran 2019-01-06 à 17.40.45.png View (54 KB) Robin IRLINGER, 01/06/2019 05:25 PM

Capture d’écran 2019-01-07 à 22.04.17.png View (119 KB) Robin IRLINGER, 01/07/2019 09:36 PM

History

#1 Updated by Antoine LUONG 16 days ago

  • Tracker changed from Bug to Support
  • Status changed from New to Assigned
  • Assignee set to Antoine LUONG

Hello,

The current OSS version does not include an authentication module, though we may add it in the future.
For the time being, configuring a basic authentication with Apache could do the job.

Regards

#2 Updated by Robin IRLINGER 16 days ago

Hi,

Thanks for your reply.

I’ll try with Nginx.

Robin

#3 Updated by Robin IRLINGER 16 days ago

I'd a password authentification with htaccess in Nginx.

Now, I've an another issue. The account on prelude is blocked at "anonymous". So I've access to anything.

Do I change anything in my database ?

Thanks.

Robin

#4 Updated by Antoine LUONG 8 days ago

Yes, that is normal. What are you trying to achieve?

Regards

Also available in: Atom PDF