Project

General

Profile

Bug #144

64 bit Prelude-Manager use 32 bit libwrap

Added by about 13 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
Due date:
% Done:

0%

Resolution:
fixed

Description

OS: [[RedHat]] Enterprise 4 ES
Hardware: HP Blade with 64-bit AMD Opteron

When snort tries to connect to prelude-manager the prelude-manager gets a segmentation fault.

Cause:
A 32-bit as well as a 64-bit version of the tcp_wrapper package was installed. For some reason the prelude-manager linked with the 32-bit version.
After removing the 32-bit tcp_wrapper package everything works normally.

History

#1 Updated by Yoann VANDOORSELAERE about 13 years ago

  • Status changed from New to Assigned

#2 Updated by Yoann VANDOORSELAERE about 13 years ago

  • Status changed from Assigned to Closed
  • Resolution set to fixed

(In r8142) Update libwrap check, don't statically link libwrap. Cleanup.
Fix #144.

#3 Updated by Yoann VANDOORSELAERE about 10 years ago

  • Project changed from PRELUDE SIEM to Prelude Manager
  • Category deleted (3)
  • Target version deleted (0.9.5)

Also available in: Atom PDF