Project

General

Profile

Bug #279

DB schema too recent? (14.7 mysql)

Added by about 13 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
Due date:
% Done:

0%

Resolution:
worksforme

Description

I compiled all the source code packages en everything is working fine, except for 1 thing: prewikka does not show anything because prelude-manager gives me:

libpreludedb: database schema version 14.7 is too recent (14.5 required).

and dies..

I am using mysql.

I downloaded the most recent source of prelude-manager, that has schema 14.7 as default, so why does it wheen?

How to fix?

Tnx,
Dirk

History

#1 Updated by about 13 years ago

Just to let u know: all of a sudden it works..
Did not change anything.

#2 Updated by Yoann VANDOORSELAERE about 13 years ago

  • Status changed from New to Closed
  • Resolution set to worksforme

When upgrading libpreludedb, you might get the "database schema version is too recent" error in case you upgrade the database (using the upgrade schema provided with the libpreludedb release), but forgot to restart services that uses libpreludedb, which still use the old, in memory version.

I'm marking this ticket as closed, since it doesn't appear to be a bug.

#3 Updated by Yoann VANDOORSELAERE almost 12 years ago

  • Project changed from PRELUDE SIEM to LibpreludeDB
  • Category deleted (generic)
  • Target version deleted (0.9.15)

Also available in: Atom PDF