Project

General

Profile

Bug #329

prleude-manager crashes on startup

Added by over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
Due date:
% Done:

0%

Resolution:
duplicate

Description

versions:

manager 0.9.14.2

libprelude: 0.9.21.2

libpreludedb 0.9.15.1

system: gentoo, amd64

#######################################

configuration:
only db-plugin:

[db]
type = mysql
host = localhost
port = 3306
name = prelude
user = prelude
pass = xxxxxxx

########################################

backtrace

(gdb) bt

#0 0x00000035e3a7bf60 in strcmp () from /lib/libc.so.6

#1 0x00000030f1a02730 in lt_dlpreload_open () from /usr/lib/libltdl.so.7

#2 0x000000382724353d in prelude_plugin_load_from_dir () from /usr/lib/libprelude.so.2

#3 0x000000000040cb19 in report_plugins_init (dirname=0x4151f8 "/usr/lib64/prelude-manager/reports", data=0x652af0) at report-plugins.c:406

#4 0x000000000040a601 in main (argc=1, argv=0x7fff341748a8) at prelude-manager.c:190

History

#1 Updated by Yoann VANDOORSELAERE over 10 years ago

  • Status changed from New to Closed
  • Resolution set to duplicate

Duplicate of #294.

#2 Updated by Yoann VANDOORSELAERE about 10 years ago

  • Project changed from PRELUDE SIEM to Libprelude
  • Category deleted (1)
  • Target version deleted (92)

Also available in: Atom PDF