Project

General

Profile

Bug #514

gnutls compatibility for > 3.0.5

Added by Luiz Angelo Daros de Luca about 7 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Start date:
08/06/2012
Due date:
% Done:

0%

Resolution:
fixed

Description

Hello,

gnutls/extra.h was merged into default header files. This patch ignores the #include

libprelude-fixlibgnutls3.0.5.patch View (759 Bytes) Luiz Angelo Daros de Luca, 08/06/2012 10:17 PM

History

#1 Updated by Jean-Charles ROGEZ about 7 years ago

  • Project changed from PRELUDE SIEM to Libprelude
  • Category deleted (generic)

#2 Updated by Jean-Charles ROGEZ about 6 years ago

  • Target version changed from 116 to 124

#3 Updated by Antoine LUONG about 5 years ago

  • Status changed from New to Resolved
  • Assignee set to Yoann VANDOORSELAERE
  • Target version changed from 124 to 126
  • Resolution set to fixed

#4 Updated by Thomas ANDREJAK almost 4 years ago

  • Status changed from Resolved to Closed
  • Target version changed from 126 to Prelude OSS 1.2.5

Also available in: Atom PDF