Project

General

Profile

Bug #905

prelude-manager-4.0.0 issue with child-managers

Added by Aspel Lip almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
09/06/2017
Due date:
% Done:

0%

Resolution:

Description

Hello,

I have installed prelude-manager-4.0.0
If I start manager with option "child-managers" $prelude-manager --child-managers "1.1.1.1"
I have an error

(process:3264) INFO: Subscribing Normalize to active decoding plugins.
Invalid option -- "child-managers" (0).

I also tried make changes in config file. But have the same error

/etc/prelude-manager/prelude-manager.conf:127: invalid option "child-managers" in "global" section.

Additional info:
CentOS-6.9 Kernel 2.6.32-696.10.1.el6.x86_64

libprelude-4.0.0-1.el6.x86_64
libpreludedb-4.0.0-1.el6.x86_64
libpreludedb-mysql-4.0.0-1.el6.x86_64
libpreludedb-python-4.0.0-1.el6.x86_64
libpreludedb-sqlite-4.0.0-1.el6.x86_64
libprelude-python-4.0.0-1.el6.x86_64
prelude-correlator-4.0.0-1.el6.noarch
prelude-lml-4.0.0-1.el6.x86_64
prelude-lml-rules-4.0.0-1.el6.noarch
prelude-manager-4.0.0-1.el6.x86_64
prelude-manager-db-plugin-4.0.0-1.el6.x86_64
prelude-manager-xml-plugin-4.0.0-1.el6.x86_64
prelude-release-3.0.0-1.el6.noarch

History

#1 Updated by Thomas ANDREJAK almost 2 years ago

  • Status changed from New to Assigned
  • Assignee set to Antoine LUONG

hum, indeed.

This is a very old option that was removed since 2012 but obvioulsy, there are remaining traces of it in the manpage and in the conf file.

We will remove these traces in next release

#2 Updated by Thomas ANDREJAK almost 2 years ago

  • Target version changed from Prelude OSS 4.0.0 to Prelude OSS 4.1.0

#3 Updated by Antoine LUONG over 1 year ago

  • Status changed from Assigned to Resolved

Also available in: Atom PDF